Go Back   American Expedition Vehicles - Product Forums > All AEV Products > JK Parts Discussion (2007+ Jeep Wrangler)

Reply
Thread Tools Display Modes
  #21  
Unread 02-13-2013, 06:40 PM
Edge Hawk's Avatar
Edge Hawk Edge Hawk is offline
Senior Member
 
Join Date: Sep 2012
Location: Baltimore, MD
Posts: 636
Default

Do you see it come on when you coast down a hill?

I used to get the eco all the time, but after going up to 35s, I don't see the light as much. It goes along with the fact my MPG went down too.
__________________
2014 Red JKUR
AEV rear bumper
AEV rear diff skid


2012 4-Door Silver MW3 Traded in 6/14
2011 JK Detonator Yellow 4-Door - sold 4/12
2007 JK Silver 2-Door - sold 4/11
Reply With Quote
  #22  
Unread 02-15-2013, 07:11 AM
Foxmotorsport Foxmotorsport is offline
Junior Member
 
Join Date: Jun 2012
Posts: 5
Default

Somewhat related... I did a build on a 13 JKU, went to 35's, programmed with Procal, roadtested and all seemed normal. Customer has had now for a few month's, and recently got a speeding ticket for 30km/h higher than what he had the cruise set for. I did verify it was way out to lunch via GPS. Did a recalibration via the Procal, and its spot on now. Has anyone had any issues with it "losing" its programming? It didnt even revert to stock, but was out approx 30%

I know my 11 JKU I lost the DRL setting once, but nothing else changed. I simply plugged it back in and reset it.

And neither had been in for a PCM reflash either

Any thoughts?
Reply With Quote
  #23  
Unread 02-18-2013, 01:16 PM
razman razman is offline
Junior Member
 
Join Date: Feb 2013
Location: Florida
Posts: 1
Default

Quote:
Originally Posted by charlie56 View Post
I am not having a problem With the speedo but maybe this is related?
2 weeks ago I had the 3.5 JK lift installed. Last weekend I added BFG km2 35's and reprogrammed using the 2013 procal. Before the calibration I was seeing the ECO light come on most of the time. Since the calibration, that light has never shown itself. Did the calibration wipe that option away, or is it the 35's, or did I program it incorrectly? Anyone else with a 2013 and 35's have the ECO light come on when using a light foot?
Yes, the ECO light on my 2013 does show up every time I'm easy on the pedal ... I have a 2.5 lift, 315/17 BFG KO's, 3.73 gears on an auto. Tire size adjusted accordingly with Procal. Other than a drop in MPG, no other issues.
Reply With Quote
  #24  
Unread 02-18-2013, 07:38 PM
charlie56 charlie56 is offline
Junior Member
 
Join Date: Jan 2013
Location: Santa Rosa CA
Posts: 26
Default

Quote:
Originally Posted by razman View Post
Yes, the ECO light on my 2013 does show up every time I'm easy on the pedal ... I have a 2.5 lift, 315/17 BFG KO's, 3.73 gears on an auto. Tire size adjusted accordingly with Procal. Other than a drop in MPG, no other issues.
Thanks
It took a few days but its working fine now. I probably just had a heavy foot for the first couple days.
__________________
Charlie... KZ6T
2013 Cherry Red JKUR
AEV 3.5, Front & Rear Bumpers
Reply With Quote
  #25  
Unread 02-26-2013, 09:32 PM
rlefeve's Avatar
rlefeve rlefeve is offline
Junior Member
 
Join Date: Feb 2013
Location: SE Michigan
Posts: 9
Default

I had an interesting thing happen with my new procal.
I purchased it for a speedometer recal.
I read the instructions and set the switches.
Plugged it in with the key in the run position and nothing....
Nothing meaning no horn beeps.
I did however end up with a flashing red light pattern that did not match anything described in the manual.

So I proceeded with a restore and that cleared the flashing diag code.
After that I retried the tire size and it took.

Hopefully I did not screw anything up.

Last edited by rlefeve; 02-26-2013 at 09:33 PM. Reason: Typo
Reply With Quote
Reply

Tags
procal speedometer

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 09:30 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.